Marija Jemuovic

Marija Jemuovic

Marija Jemuovic

Associated company: Mogul
Role/Title Developer , System Architect

Episerver Experience: Worked with Episerver CMS since 2010

About me

Contact information

Alias: Marija Jemuovic
Country Serbia

My latest blogposts

CRP Information

Level: Esteemed Citizen
Current level Progress:
Progressbar fade image
Total progress: 2412
Current level: 912 / 1500

Score distribution

Forum threads created by me

Prevent ImageVault from creating a default XHtmlString settings? 2 replies Jul 07 2017
Has something changed with ContentArea rendering in edit mode? 10 replies May 25 2017
Recurring DB index recommendations from Azure portal 0 replies Mar 13 2017
Add autolink feature to the TinyMCE editor in this forum 0 replies Feb 09 2017
Bug in a bug: I can't submit a bug from a feedback button about profiles' progress bar not being colored 0 replies Feb 09 2017
Why does aspnet_Profile_GetProperties get called on every request in edit mode 6 replies Nov 24 2016
Interval in "The job will permanently delete content older than 30 days from trash." in "Automatic Emptying of Trash" should be configurable 1 replies Nov 14 2016
Projects slowing down the site 7 replies Nov 02 2016
ArgumentException: Value cannot be null or empty. Parameter name: controllerName 4 replies Nov 02 2016
EPiServer.Azure.Events.DefaultSubscriptionClient: Exception in Microsoft.ServiceBus.Messaging 8 replies Sep 19 2016
Is Azure Redis Cache recommended/tested by Episerver for storing Session State 3 replies Aug 22 2016
Chrome: widgets.js:2 Uncaught TypeError: Cannot read property '0' of undefined 9 replies Aug 08 2016
Can I control which URL is rendered for the thumbnail in Assets? 3 replies Aug 03 2016
Failed to optimize index: 'default'. Message: background merge hit exception. 1 replies Jun 07 2016
Notification settings for content collaboration don't work? 15 replies Jun 03 2016
Rendering issue with Content collaboration 3 replies Apr 07 2016
Content Collaboration - can't comment, but no errors in console 3 replies Apr 07 2016
Export DB to Azure - StoredProcedure [dbo].[aspnet_Setup_RemoveAllRoleMembers] -- sp_helpuser is not supported in current version of Azure SQL Database 2 replies Oct 05 2015
Please update EPiServer.GoogleAnalytics to work with version 9 3 replies Sep 28 2015
Biggest obstacles for editors using visitor groups? 2 replies Aug 19 2015
Add Content ID to ContentReference property in brackets 3 replies Jul 28 2015
ContentLink empty after creating a page 4 replies Jul 24 2015
Azure websites + Azure traffic manager for EPiServer - anyone using in production? 0 replies Jul 23 2015
Search with "Fetch content from other EPiServer CMS page" 1 replies Jul 01 2015
log4net version error when installing Google.Apis.Plus.v1 3 replies Jun 25 2015
Error after upgrade to 8.5+ "Using SaveAction.Save + SaveAction.ForceCurrentVersion on published content is not allowed" 5 replies Jun 15 2015
NewsFeedHandler.Instance.StoryPublished triggered even when I click on "Save and view" on a CMS page? 2 replies Feb 25 2015
Can we have drag & drop back for content in recycle bin? 1 replies Feb 24 2015
Export data throws an exception on an intranet staging server 5 replies Jan 16 2015
GA Add-on installation for EPiServer 7.19.1 8 replies Dec 31 2014
Prevent page from being changed when I save and publish it programmatically 12 replies Dec 15 2014
Automatic workflows don't get triggered 4 replies Nov 28 2014
Import error: Content type "SysContentFolder" is not allowed to be created under parent of content type "StartPage" 6 replies Nov 24 2014
Usability needs to be improved, when there is only one page type available 1 replies Oct 28 2014
Can we have content ID and type on hover over ContentArea? 2 replies Oct 16 2014
SynchronizeUser issues "Object reference not set to an instance of an object." 1 replies Sep 19 2014
Add possibility to open any non-selected page from edit mode in a new tab 10 replies Aug 01 2014
Blob error deploying to Azure 4 replies Jul 30 2014
Office plugin for publishing - experiences and advice 0 replies Jun 23 2014
How do I get the reason of failing after XForm submit 5 replies Jun 23 2014
Is it possible to override how a URL is rendered in TinyMCE with DisplayTemplates? 2 replies Jun 12 2014
How to search for pages of base type with EPiServer built-in search 4 replies May 22 2014
Best practice for local environment for multiple sites 2 replies May 21 2014
How to get a Page widget from itemcollectioneditor.js 3 replies May 13 2014
Bug? Name in LinkEditorDescriptor for page selector localized 0 replies Apr 24 2014
Is it important how you name ClientResources in module.config file? 2 replies Apr 07 2014
Converting PageReference to Url sets page id as URL 1 replies Apr 07 2014
Hook to page-selected in EPiLink in TinyMCE 2 replies Apr 01 2014
Get page from TinyMCE URL 1 replies Mar 31 2014
Optional action segment in route - context.RoutedContentLink is SysRoot 1 replies Mar 21 2014
Is it possible to override "Redigera länk"? 2 replies Mar 17 2014
Exception after deleting a non-used tab from admin mode 3 replies Mar 13 2014
Search in edit mode on localhost 1 replies Feb 25 2014
How to add more blobs like Thumbnail 4 replies Feb 11 2014
Site URL and local/test environment relation 2 replies Jan 23 2014
Error upgrading AlloyTech to 7.1 on test server 2 replies Dec 10 2013
How to refresh IFrameComponent after page is published 9 replies Dec 10 2013
Export page types from database to C# classes 5 replies Oct 11 2013
EPi 5 -> EPi7 upgrade 11 replies Oct 11 2013
About EPiServer copyright date or how to report a bug 3 replies Sep 27 2013
Create admin tool pages in an MVC module 2 replies Sep 24 2013
How do I override anchor.js from ClientResources 1 replies Sep 19 2013
"Administrator redigerar" message in edit mode 3 replies Aug 27 2013
ChangeDate in tblChangeLog always -2h 1 replies Jul 30 2013
How to translate helptext for custom property 2 replies Jul 12 2013
Using anchor links functionality from TinyMCE gives invalid HTML 5 1 replies Jul 11 2013
WebAPI + EPi + .NET 4.5 not working 2 replies Jul 05 2013
Anchor link in TinyMCE for EPi 7 is a bit buggy? 2 replies Jul 04 2013
StructureMap problem 3 replies Jun 12 2013
[Bug?] EPiEditMode in RequestContextEventArgs of CreatingVirtualPath is always set to false 8 replies Mar 22 2013
Edit mode doesn't load any longer 1 replies Mar 21 2013
Custom 404 page in EPi 7 MVC 33 replies Mar 13 2013
Possibility to search for block from folder other than ContentReference.SiteBlockFolder 1 replies Feb 18 2013
[Bug?] Toggling class for img in TinyMCE doesn't work 0 replies Feb 07 2013
[Bug?] Toggling class for img in TinyMCE doesn't work 5 replies Feb 05 2013
Translating Names in IDisplayResolution 7 replies Feb 04 2013
URL without Index 4 replies Feb 04 2013
Possibility to create an MVC form on a page and call the other page's controller 0 replies Feb 04 2013
Can't create pages any longer 7 replies Jan 30 2013
Extra div-s in page markup 6 replies Jan 29 2013
Changing language in My settings doesn't work if fallbackLanguage is not set to English 1 replies Jan 25 2013
What could be the reason for edit on page/block not to work? 1 replies Jan 24 2013
[BUG?] Invalid markup for checkboxes in XForms for MVC 9 replies Jan 21 2013
How to get a reference to a parent block from current block 7 replies Jan 21 2013
Custom validation on EPi 7 3 replies Jan 18 2013
How to make XForm work on the XForm block? 0 replies Jan 17 2013
Transferring information 0 replies Jan 16 2013
Problem rendering "container" page programmatically 3 replies Jan 09 2013
Design of ContentArea breaks in edit mode because of two extra div-s 2 replies Dec 27 2012
Go to Edit View/Go to My Dashboard is not shown in MVC version of Alloy Tech 1 replies Dec 25 2012
ContentArea rendering ViewModels? 4 replies Dec 17 2012
Problem using DOPE for Block on Layout page in MVC 6 replies Dec 13 2012
Problem rendering partial view on Layout page 2 replies Dec 11 2012
Default CSS classes still visible in TinyMCE EPiServer 6 R2 4 replies Sep 02 2011
theme_advanced_blockformats in TinyMCE problem in EPiServer 6 R2 1 replies Sep 02 2011