HTTP Error 404.. Why?

Vote:
 


I wondered some issues concerning behavior the CMS5 after instalation on new server.

Describing:


1. We installed new Windows 2003 Server with SQL Server 2005
2. We installed CMS5 without problem and reboot PC.
3. After rebooting I open IIS\Web Sites\MyEPiServerSite and launch Browse - and I have got "HTTP Error 404 - File or directory not found."
(the same behavior when I open any others file e.g. default.htm)

Question:

What's my mistake?
How repair this issue?

#51134
May 25, 2011 10:49
Vote:
 

Hi

I've got a stupid question... is the site started?

#51135
May 25, 2011 11:41
Vote:
 

Hi,
Check to see that you're allowing aspnet.
Go to web service extensions in the IIS:manager.

#51136
May 25, 2011 11:46
Vote:
 

Micke

Your tip is help us!

BUT we have got next issue:

Server Error in '/' Application.

The current identity (NT AUTHORITY\NETWORK SERVICE) does not have write access to 'C:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\Temporary ASP.NET Files'.

Description:

An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

Exception Details: System.Web.HttpException: The current identity (NT AUTHORITY\NETWORK SERVICE) does not have write access to 'C:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\Temporary ASP.NET Files'.

 

#51147
May 25, 2011 12:37
Vote:
 
#51148
May 25, 2011 12:43
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.