Installing EPiServer 5.1.422.4

Vote:
 

Hi,

I'm currently attempting to install verison 5.1.422.4 of EPiServer to run an older, existing site.

I have Visual Studio 2005 SP1, .NET 3.0 and SQL Server Express 2005, yet I can't install EPiServer as I keep getting the pop up claiming that my system does not have the prerequisites for installation, VS 2005, SQL 2005 Express and .NET 3.0.

I'm running Windows 7 which is the only reason I can think of why the installation isn't working. I do have EPiServer 5.2.375.236 and 6.0.530.0 installed which I don't remember having any problems with.

Does anyone have any advice?

Thanks,

Robert

#44211
Oct 05, 2010 18:22
Vote:
 

I don't think 5.1 sp3 supports iis 7 which could be what's casuing the problem.

#44213
Oct 05, 2010 20:11
Vote:
 

Hi Robert,

IIS7 is not supported with CMS-R1, please have look at system requirements. If you want to give it a try then Ruwen's blog below might help you.

http://labs.episerver.com/en/Blogs/Ruwen/Dates/2008/112202/Run-EPiServer-Manager-under-Vista/

Also some of the issues in .net 3.5 and R1 running on IIS7 are explained by Fredrik Tjärnberg just in case.

Good luck

#44217
Oct 06, 2010 9:32
Vote:
 

Thanks guys, I've moved onto an XP machine running IIS 6 and manged to create a new 5.1 site using the EPiServer manager.

I'm basically just plugging my existing site into this newly created one to get it up and running, a bit fiddly but I'll get there eventually!

Robert

#44337
Oct 08, 2010 16:21
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.