404 error on http://[Host]/editui/edit/

Vote:
 

I'm getting a 404 error when i'm trying to access edit mode with the following url http://[host]/editui/edit/. If I type http://[host/editui/edit/default.aspx evertyhing works fine. This problem only apperas in the production environment, in our test enviroment  which are identical everthing works fine. Any help will be  appreciated.

The site are running on windows 2003 server with iis6.

#29435
Apr 27, 2009 16:11
Vote:
 
Is default.aspx a default document in the IIS? :)
#29439
Apr 27, 2009 16:47
Vote:
 
Yes, it is..
#29445
Apr 28, 2009 9:12
Vote:
 
Have you checked that Wildcard Application Maps in IIS under HomeDirectory Tab / Configuration button has an entry for aspnet_isapi.dll ? It should be C:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\aspnet_isapi.dll . This is sometimes missing depending on how you installed the web site. I have had similar problems related to this missing entry.
#29451
Apr 28, 2009 11:07
Vote:
 
My guess is that your global.asax is missing inheritance from EPiServer.Global
#29488
Apr 29, 2009 8:37
Vote:
 

Thanks for your replys. Yes I have entry for aspnet_isapi.dll i wildcard application maps, and global.asax has inheritance from EPiServer.Global. I'm still having this issue.

#29535
May 04, 2009 10:12
Vote:
 
Is the checkbox "verify that the file exists" checked for the aspnet_isapi.dll.
If it is, make sure you uncheck it.
#29562
May 05, 2009 12:42
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.