EPiServer CMS 5 and 4.6x websites on one server ?

Vote:
 
Hi, I'm wondering if it is possible to have two (or more) websites on one server (in meaning one IIS) where one of them is CMS 5 and other is 4.6. Will it work? Should I have two managers installed? (1.3.x and 5.x)? Thank you in advance for any answer :) Regards, Dominik
#15989
Mar 25, 2008 19:07
Vote:
 
Yes, but you need EPiServer CMS 5 SP1. And you need both managers.
#16756
Mar 25, 2008 19:17
Vote:
 
Dominik, Do not forget to use two application pools if your EPiServer 4.x site is still using ASP.NET 1.1. Read more about configuration of application pools here: http://blog.fredrikhaglund.se/blog/2008/02/01/performance-tuning-and-optimization-of-episerver/ . Regards, Fredrik Haglund INEXOR AB - http://blog.fredrikhaglund.se
#16757
Mar 25, 2008 19:17
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.