Migration Wizard - Validation error

Vote:
 

I'm trying to migrate 4.62.0.533 site to 5.2.375.7 with EPiServer Migration Wizard. I get following validation error message:

Validation of configuration files failed.
Source errors:
Could not liad EPiServer.BaseLibrary, Version=5.0.2000.11, culture=neutral, publicKeyToken=4958048716da0a9 from GAC
Could not liad EPiServer.Implementation, Version=5.0.2000.15, culture=neutral, publicKeyToken=4958048716da0a9 from GAC

I checked and these dll files exist in source bin and source web.config.

At the end of Migration Tool technical note it says:
EPiServer 4.62 Assemblies with Version Numbers
EPiServer.BaseLibrary  version 5.0.2000.15
EPiServer.Implementation version 5.0.2000.15

but my BaseLibrary version is 5.0.2000.11 at all of my developer test 4.62 sites...

Could this be the problem? How to solve?

#25971
Nov 14, 2008 8:33
Vote:
 

Hello Jorma,

I just checked my own 4.62 sites I also had version 5.0.2000.11 of EPiServer.BaseLibrary and I've managed to run the migration tool on my sites. There's probably the wrong version of the assembly listed in the tech-note.

Have you checked if the two referenced assemblies is loaded in your GAC? Check c:\windows\assembly\ if they are located there. If they aren't there you can grab them from your bin folder and drop them in the GAC and then try running the migration tool again.

#25972
Nov 14, 2008 8:50
Vote:
 

The assemblies need to be in the GAC (global assembly cache). You can find a list of which assemblies at the end of this document.

Version 5.0.2000.11 of EPiServer.BaseLibrary will work fine.

#25973
Nov 14, 2008 8:51
Vote:
 
Too slow, Mari! Owned! Cool
#25974
Nov 14, 2008 9:26
Vote:
 
Doughhh!  Laughing
#25975
Nov 14, 2008 9:53
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.