error creating/editing Languages for Page... error:"~/default.aspx?id=314" is not a valid value for "External link".

Vote:
 
I'm having a bit of trouble to create/edit language for page... error:"~/default.aspx?id=314" is not a valid value for "External link".
#15749
Mar 25, 2008 19:07
Vote:
 
I had the same problem (http://www.episerver.com/en/EPiServer_Knowledge_Center/Developer-Forum2/EPiServer-Developer-Forums-/EPiServer-CMS-version-5/12993/), but it seems that this only happens when you upgrade from RC3 to RC4.
#16275
Mar 25, 2008 19:08
Vote:
 
It seems like we can't save and publish pages at all now. Do you have any suggestions of how to resolve this? Right now, it's kind of difficult to keep developing without a solution to this problem. Thanks, Christoffer
#16276
Mar 25, 2008 19:08
Vote:
 
Apparently the upgrade was missing the db-upgrade-script. Check out the previous topic to learn how you can get this script from the support. (http://www.episerver.com/en/EPiServer_Knowledge_Center/Developer-Forum2/EPiServer-Developer-Forums-/EPiServer-CMS-version-5/12995/)
#16277
Mar 25, 2008 19:08
Vote:
 
We're having the exact same problem. The "seamless" in "seamless upgrades between release candidates" appears slightly exaggerated... ;)
#16278
Mar 25, 2008 19:08
Vote:
 
Is there any way of getting the script without going through support? It seems to take a while...
#16279
Mar 25, 2008 19:08
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.