EPiCode: MultiPageProperty has been converted

Vote:
 
Hi! The MultiPageProperty has now been converted to EPiServer version 5.1.422.4. The module has not yet been tested for multilanguage support. Also, because of an EPiServer bug (ref. Issue id #8175), the module is not FireFox compatible. To use this you will need to check out the code and compile it. Remember to install Unleash-It first. If you want to browse the code online, please visit https://www.coderesort.com/p/epicode/browser/Intergen.EP.MultiPageProperty/5.x The repository is located here: https://www.coderesort.com/svn/epicode/Intergen.EP.MultiPageProperty/5.x Wiki documentation and new screenshots will be updated within the next days. /Mari Jørgensen
#15898
Mar 25, 2008 19:07
Vote:
 
Great!
#16592
Mar 25, 2008 19:10
Vote:
 
Sweet!
#16593
Mar 25, 2008 19:10
Vote:
 

Unfortunately it no longer works for 4.62.
Even though it says at Coderesort that it's compatible for version 4 & 5.


After placing the DLL in the bin folder and rebuild the solution, I get the following error:

Failed to load some types from "Intergen.EP.MultiPageProperty": Could not load file or assembly 'EPiServer, Version=5.1.422.4, Culture=neutral, PublicKeyToken=8fe83dea738b45b7' or one of its dependencies. The located assembly's manifest definition does not match the assembly reference. (Exception from HRESULT: 0x80131040) Could not load file or assembly 'EPiServer.Web.WebControls, Version=5.1.422.4, Culture=neutral, PublicKeyToken=8fe83dea738b45b7' or one of its dependencies. Systemet finner ikke angitt fil.

Is there a working version for 4.x?

#34407
Nov 06, 2009 11:13
Vote:
 

Do a SVN checkout of the version 4 trunk: https://www.coderesort.com/svn/epicode/Intergen.EP.MultiPageProperty/trunk/Intergen.EP.MultiPageProperty/, build it, and copy the code into your project (dialog folder, .dll and language files).

#34425
Nov 06, 2009 15:10
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.