'Creating New' in Edit mode in edit mode in greyed condition(not selectable)???

Vote:
 
i've created sample episerver site from Visual Studio 2005.i've browsed to edit mode of my episerver site to create a webpage ,but 'Create New' option is in greyed condition(not selectable).this site doesnt contains any pages,it contains only page templates & page types. Can any body fix this????
#15864
Mar 25, 2008 19:07
Vote:
 
Do the user you are logged on have create rights? -- Lars Øyvind Bodahl www.epinova.no
#16521
Mar 25, 2008 19:09
Vote:
 
Do the user you are logged on with have create rights? -- Lars Øyvind Bodahl www.epinova.no
#16522
Mar 25, 2008 19:09
Vote:
 
While creating the application i've created a account with administrator rights.With this account i've logged in & switched to edit mode & tried to create pages..
#16523
Mar 25, 2008 19:09
Vote:
 
Is the user you created when you installed episerver a windows user, and a member of the local admin group? Or are you using episerver users? (Multiplexprovider) I'm guessing that you are using a windows user, so go to admin mode, click on "Set access rights" and make sure the windows group that your user is a member of has create rights on the site structure. -- Lars Øyvind www.epinova.no
#16524
Mar 25, 2008 19:09
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.