Replacing the Editor

Vote:
 
The editor that comes with EpiServer does not create WAI compliant code. As such we would like to take advantage of the new ability on v5 to replace the Editor with something else. In this case XStandard. Can you point provide me with guidance as to how this is done, or links to a tech doc or something. Cheers, Pete
#15830
Mar 25, 2008 19:07
Vote:
 
Hi, We have a code sample on how to change to the FCKeditor: http://www.episerver.com/en/EPiServer_Knowledge_Center/Download2/Code-Samples/2646/Editor-for-non-IE-browsers/
#16449
Mar 25, 2008 19:09
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.