Cannot install ImageVault 4 with EPiServer CMS 6 R2

Vote:
 

Hi,

I have an EPiServer CMS 6 R2 site running on my development environment (Assembly Version: 6.1.379.0).

I am trying to install ImageVault 4 on it. However, when I run the ImageVault msi, the installation aborts with the following error: "Please install EPiServer Deployment Center for EPiServer 6 R2".

I am pretty certain I have R2 installed. Has anyone encountered this issue before?

Any help with this would be greatly appreciated.

Thanks,

Sandeep

#66655
Mar 06, 2013 10:55
Vote:
 

Can you check that C:\Program Files\EPiServer\CMS contains a folder with name 6.1.379.502.

 

#66659
Mar 06, 2013 11:18
Vote:
 

Thanks for your response Per.

Yes, there is indeed such a folder.

#66661
Mar 06, 2013 11:27
Vote:
 

Have you tried reinstalling the 6R2 core files?

#66662
Mar 06, 2013 11:50
Vote:
 

Just did, still no luck.

#66664
Mar 06, 2013 12:12
Vote:
 

Have you tried the Meridium support?

#66699
Mar 06, 2013 22:03
Vote:
 

The installer is looking for the file [ProgramFilesFolder]\EPiServer\Shared\Install\EPiServerInstall.exe and verifies that this file is of version 1.1.227.999 or higher. Could you please check what version you have?

Where is your [ProgramFilesFolder] located?
On most machines this should be "C:\Program Files (x86)\EPiServer\Shared\Install"

#66906
Mar 12, 2013 13:16
Vote:
 

The version of the EPiServerInstall exe is 1.1.239.0 and it is located at C:\Program Files (x86)\EPiServer\Shared\Install

#66916
Mar 12, 2013 14:36
Vote:
 

Try logging the installation process using the following command:

msiexec /I ImageVault.Setup.4.0.1.70.msi /l*v IV-install.log

 

Either upload the file here or attach it in a support case. And just to clarify support for ImageVault 4 is handled thru EPiServers support channels.

#67788
Edited, Mar 12, 2013 15:32
Vote:
 

Will do Johan. In the meanwhile thanks for all your help!

#67790
Mar 12, 2013 15:53
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.