Language does not show up in CMS (although it's just added to the Web Site Languages)

Vote:
 

Hi, 

I have added a new Web Site Language in 'Manage Web Site Language' (via CMS --> Admin Mode --> Config tab --> Manage Web Site Languages). 

I expect to see this Language in the Language dropdown in the 'Show page tree:' in the bottom left corner (in CMS --> Edit Mode), but the language is not there.

How can I make sure the language appears here?

Leonard

#75828
Oct 08, 2013 12:31
Vote:
 
You need to enable the language for the web site(s) where you want to be able to create content in the language. This can be done under language settings for the start page(s).
#75830
Oct 08, 2013 13:01
Vote:
 

Thanks Linus, for your response. 

After triple-checking every language configuration, I found that under 'Manage Web Site Language' (via CMS --> Admin Mode --> Config tab --> Manage Web Site Languages) I did not Add Users/Groups to the languages I just added (argh). After adding 'Everyone', the language were visible in the language dropdown, and I could add the language to the particluar web site. 

Thanks for your help!

#75831
Edited, Oct 08, 2013 13:12
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.