configure TinyMCE not to generate spans with font-size

Vote:
 

spent a few hours yesterday googling and trying different things out but in the end I didn't manage to setup TinyMCE in Epi6R2 to not generate spans with font-size. The main problem being that I'm not sure if I really got my different TinyMCE settings to bite in epi. I decorated a class with TinyMCEPluginNonVisual but it didn't seem to work.

 

Can someone tell me how to configure TinyMCE in epi6r2 and maybe even how to stop it from generating extra code (<span style="font-size: 0.87em"> and stuff like that)

 

Thanks!

#65395
Jan 29, 2013 9:12
Vote:
 

What does you attribute look like?

If you check in property type settings for XHTML-editor, do you see your setting listed there?

#65439
Jan 30, 2013 9:33
Vote:
 

We are getting this issue with CMS 6.  Whenever, the user pressing the backspace or delete on a paragraph break, e.g. join two paragraphs into one, the second half of the joined paragraph is wrapped with <span style="font-size: 0.875em;">...</span>.

This issue occurs with Chrome but not in Firefox and IE.

Does anyone have an answer to this?

#86817
Jun 02, 2014 11:55
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.