Problem while upgrading .NET 4.0 web site with CMS 5 to CMS 6

Vote:
 

Hello. I've started upgrade proccess for the site, that built and running under .NET 4.0 from CMS 5.2.375.236 to CMS 6.0.530.0 using deployment Center, but the process failed with the next error

 

Error - Could not load file or assembly 'AjaxControlToolkit.dll' or one of its dependencies. This assembly is built by a runtime newer than the currently loaded runtime and cannot be loaded.

#48858
Feb 18, 2011 8:10
Vote:
 

solved by editing EPiServerInstall.exe.config in C:\Program Files (x86)\EPiServer\Shared\Install

just added

   <startup>
    <supportedRuntime version="v4.0.30319"/>
  </startup>

#48859
Feb 18, 2011 8:30
Ted
Vote:
 

Thanks for posting the solution, Ivan!

#54960
Nov 11, 2011 13:32
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.