Error accessing EPiServer Add-Ons

Vote:
 

I’m working on a site where internat access is VERY locked down.

I am having the following error when I open the EPiServer Add-ons page, “Error occured when trying to get packages: Unable to connect to the remote server”.

Could anyone tell me the URL it is trying to access? I will need to get this domain allowed by the firewall team?

Thanks

Jim

#73020
Jul 04, 2013 12:03
Vote:
 

Hello!

This should help you.

217.114.90.232:443 (addons-api.episerver.com)

#73024
Jul 04, 2013 12:41
Vote:
 

https://addons-api.episerver.com/feed/ should be accessible.

You can get similar error if there is no license on the site.

#73026
Jul 04, 2013 12:43
Vote:
 

Ah, Licence...

What kind of licence do I need?

Is a Partner Dev Licence ok?

#73046
Jul 04, 2013 15:22
Vote:
 

It should be valid license :)

As soon as your site is working fine with this license, it should be ok.

#73047
Jul 04, 2013 15:25
Vote:
 

Sorry to be dump.

Can a demo licence or partner dev licence allow access?

Does it have to be a valid server licence?

#73048
Jul 04, 2013 15:29
Vote:
 

Yes, it should be ok. License should be deployed and it should be valid for this web site.

#73053
Jul 04, 2013 16:08
Vote:
 

Note to self:

Check the proxy settings are correct in the web.config!

 

Oh well!!

#73130
Jul 08, 2013 11:07
Vote:
 

Hi James,

I now have same issue, wonder what is the correct proxy setting in web.config to make it work?

#86679
May 28, 2014 11:17
Vote:
 

Hello there, I'm having the same issue, although I have added the following to my web.config file:

<system.net>
<defaultProxy useDefaultCredentials="true"/>
</system.net>

I still get the error in my episerver log saying it can't get to the location: 217.114.90.232:443

Did anyone ever resolve this one in a way that might be useful for me?

Thanks,

Alan

#112590
Oct 30, 2014 15:52
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.