Exception in epimanager when upgrading

Vote:
 
I get an exception in episerver manager 1.3.3.0 when I click on the upgrade-button for a site. In epimanager every site has an exclamation mark on it which does not seem allright System.ArgumentException: The UNC path should be of the form \\server\share. at System.IO.Path.NormalizePathFast(String path, Boolean fullCheck) at System.IO.Path.NormalizePath(String path, Boolean fullCheck) at System.IO.Path.GetFullPathInternal(String path) at System.IO.Path.GetFullPath(String path) at System.Diagnostics.FileVersionInfo.GetFullPathWithAssert(String fileName) at System.Diagnostics.FileVersionInfo.GetVersionInfo(String fileName) at EPiServer.Install.InstallPackageManager.CreateLocalProduct(Product derivedProduct, String rootPath, String masterFile) at EPiServer.Install.InstallPackageManager.CreateMasterProduct(String rootPath) at EPiServerManager.SetupConfiguration.get_MasterProduct() at EPiServerManager.Components.LicenseValidation.TestLicense(SetupConfiguration wizardInstallConfiguration) at EPiServerManager.Forms.MainForm.UpgradeSiteMenuItem_Click(Object sender, EventArgs e) at EPiServerManager.Controls.CommandBarControls.CommandBarControl.OnClick(EventArgs e) at EPiServerManager.Controls.CommandBarControls.CommandBarControl.PerformClick(EventArgs e) at EPiServerManager.Controls.CommandBarControls.CommandBar.PerformClick(CommandBarItem item) at EPiServerManager.Controls.CommandBarControls.CommandBar.WndProc(Message& message) at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m) at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m) at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam) /Björn
#36206
Jan 19, 2010 10:47
Vote:
 

Hi Björn, 

It seems like an error with the site root path. How are you performing the upgrade? Where is the site installed? Is this error specific to one site? Which version of cms 4 are you trying to upgrade ?

Possible workaround could be to use the offline package to upgrade your site.

#36208
Jan 19, 2010 14:02
Vote:
 

I have the exact same problem when trying to upgrade from 4.61 to 4.62. It's driving me nuts :-)

Problem is that I have no idea where to start and would appreciate any help I could get.

Could it be something with Unified filesystem? I think I've read something about that earlier.

#37062
Edited, Feb 18, 2010 14:26