Using sIFR with Episerver

Chris Hardy
Member since: 2008
 

Dear Episerver,

We're currently using sIFR -  http://www.mikeindustries.com/blog/sifr/ to display main titles on our websites. A problem we have come across is that in the CMS editing iframe - the sIFR text titles are not displayed and it just shows a blank space where the text should be shown. 

Is there a way around this?

Thanks,

Chris

#20091 May 20, 2008 18:07
  • viktor.sterner
    Member since: 2005
     

    Hi,

    I have the same problem as Chris. 

    Has anyone found a solution for this?

    Thanks,

    Viktor

    #23365 Sep 03, 2008 17:12
  • Leif Boström
    Member since: 2002
     

    Hi,
    Same here. Has anyone found the solution yet?

    Thanks, Leif

    #25465 Oct 27, 2008 16:51
  • Erik Nordin Wahlberg
    Member since: 2004
     
    We usually disable sIFR when in edit-mode, it's one way to solve it.
    #25491 Oct 28, 2008 10:22
  • Staffan Eketorp
    Member since: 2004
     

    The reason this is happening is because there is CSS code in system.css:

     .previewframe
    {
    ...
    display:none;

     

    Remove the display:none and it should work. In CMS R2 you'll find the system.css in

    %ProgramFiles%\EPiServer\CMS\5.2.375.7\Application\App_Themes\Default\Styles

    ...by the way 

     

    #26613 Dec 12, 2008 16:27
  •  
    #36643 Feb 05, 2010 11:04