EPiServer 4.61.5.83 can only be used with database version 98, current version is 96. Make sure both database and assemblies are upgraded correctly.

Vote:
 
Hello, I am working with a development environment using MS SQL 2005 and an acceptance environment using an earlier version. I made some changes in the newer database and wanted to put it in the acceptance environment but I get the following error: EPiServer 4.61.5.83 can only be used with database version 98, current version is 96. Make sure both database and assemblies are upgraded correctly. I know there is an SQL query that will solve this problem but I don't know how to find it. Does anyone have this? Thanks Victor
#17724
Mar 25, 2008 19:41
Vote:
 
Hi, The error message means that you replaced the episerver.dll to hotfix 5 but the database version is of 4.61.0.83 (96). You would need to run the sql query contain in the hotfix 5 package, which can be found at http://www.episerver.com/en/EPiServer_Knowledge_Center/Download2/Hotfixes/EPiServer-461---Hotfix-5/ Regards Per
#18553
Mar 25, 2008 19:43
Vote:
 

No it's not - anyone  know the current location? 

#30877
Jun 25, 2009 11:36
Vote:
 
#30881
Jun 25, 2009 12:29
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.