WorkFlow Problem

Vote:
 
I installed the EPIServer 4.5 demo version and I got the following exception when I tried to create a new workflow: Exception Details: System.NullReferenceException: Object reference not set to an instance of an object. Source Error: An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below. Stack Trace: [NullReferenceException: Object reference not set to an instance of an object.] EPiServer.Workflow.WebControls.UserName.CreateChildControls() +34 System.Web.UI.Control.EnsureChildControls() +100 System.Web.UI.Control.PreRenderRecursiveInternal() +38 System.Web.UI.Control.PreRenderRecursiveInternal() +125 System.Web.UI.Control.PreRenderRecursiveInternal() +125 System.Web.UI.Control.PreRenderRecursiveInternal() +125 System.Web.UI.Control.PreRenderRecursiveInternal() +125 System.Web.UI.Control.PreRenderRecursiveInternal() +125 System.Web.UI.Control.PreRenderRecursiveInternal() +125 System.Web.UI.Control.PreRenderRecursiveInternal() +125 System.Web.UI.Control.PreRenderRecursiveInternal() +125 System.Web.UI.Page.ProcessRequestMain() +1499 It occured when I selected the "Flow description" tab and Click on "Add a New Step" button for WebEditors, WebAdministrators or Administrators group.
#17434
Mar 25, 2008 19:33
Vote:
 
Its a bug(#38158) that has been fixed to EPiServer 4.51, the user interface will not allow you to assign a workflow step to a group (only a user).
#18198
Mar 25, 2008 19:43
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.