date format problem

Vote:
 
Has anyone else had the problem where the date format shows like this in EPiServer (edit mode): 6/15/2001 4:54:00 PM? When the server is English but all Language and Regional settings are set to Swedish format YYYY-MM-DD ? Im talking about Windows Server 2003. When we changed from our 2000 server we used the exact same settings for the new server. The old server was also English language with Swedish settings but the formats in EPiServer was correct! This is probably not an EPiServer problem but has anyone any tips? /John
#17346
Mar 25, 2008 19:32
Vote:
 
Try to choose Svenska as "Default language" in Admin-mode. /Micke
#18010
Mar 25, 2008 19:42
Vote:
 
It is.
#18011
Mar 25, 2008 19:42
Vote:
 
If the per-user language setting is swedish, the default language is swedish and the server regional & loclale settings is swedish EPiServer should present dates i swedish format.
#18012
Mar 25, 2008 19:42
Vote:
 
We get the same problem on other applications on the same server... Is it a known Server 2003 bug?
#18013
Mar 25, 2008 19:42
Vote:
 
I would say it's not any generic W2K3 Server problem cause i have several W2K3 Servers without any such problems. However it could be an pecific W2K3 bug or EPiServer related problem. Have you contacted Elektropost Support in this matter?
#18014
Mar 25, 2008 19:42
Vote:
 
Not yet - Is there anywhere I could have missed checking for date settings? IIS ? /John
#18015
Mar 25, 2008 19:42
Vote:
 
Please let us know when you figure this out. I've experienced the same problems on different sites. All sites have norwegian default language settings, are running on Windows 2003 Servers with Norwegian regional settings. Still some sites have "english" formatted dates i EPiServer, some have not.
#18016
Mar 25, 2008 19:42
Vote:
 
Have you checked the locale settings for english in "edit languages" in admin mode?
#18017
Mar 25, 2008 19:42
Vote:
 
Curious - the English language setting "Regionalitet" said "Region 0 not installed".
#18018
Mar 25, 2008 19:42
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.