Scriptfel i demowebb 4.20

Vote:
 
Jag får ett javascriptfel på demowebben i visaläge efter installation av 4.20 Får fel på line 26/27 beroende på browser. Meddelandet säger expected ";" på line 26/27. Vad kan detta bero på? Har letat efter fel i /util/javascript/system.js men hittar inget. Felet gör att inge javascript fungerar på sidorna. /Peter
#17227
Mar 25, 2008 19:32
Vote:
 
Jag antar att du kör .net framework 1.1. Du måste ladda ner och installera följande patch från microsoft: http://support.microsoft.com/default.aspx?id=818803. // Stefan
#17829
Mar 25, 2008 19:42
Vote:
 
Se også: http://www.episerver.com/templates/ForumItem.aspx?id=4704 NB! Linken der er feil (InstantASP har endret domenenavn for sine supportsider.) Du kan laste ned fixen på: http://support.instantasp.co.uk/shwmessage.aspx?forumid=25&messageid=654 Steve
#17830
Mar 25, 2008 19:42
Vote:
 
Kan nämna att installationsprogrammet i kommande 4.21 automatiskt detekterar en opatchad .NET 1.1 så man slipper otrevliga överraskningar =) Enl Microsofts regler får vi tyvärr inte distribuera denna patch så vi hoppas att .NET 1.1 SP1 inte ligger allt för långt fram i tiden.
#17831
Mar 25, 2008 19:42
Vote:
 
Det låter ju kanon :) /P
#17832
Mar 25, 2008 19:42
Vote:
 
När kan 4.21 tänkas komma ut?
#17833
Mar 25, 2008 19:42
Vote:
 
Senast i mitten av nästa vecka, sannolikt tidigare.
#17834
Mar 25, 2008 19:42
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.