Error: 17805, Severity: 20, State: 3, Invalid buffer received from client.

Vote:
 
Hei, vi har versjon 4.11 av EPiServer. Noen ganger når vi skal lagre en webside får vi følgende feil: Server Error in '/' Application. -------------------------------------------------------------------------------- Object reference not set to an instance of an object. Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code. Exception Details: System.NullReferenceException: Object reference not set to an instance of an object. Source Error: An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below. Stack Trace: [NullReferenceException: Object reference not set to an instance of an object.] System.Data.SqlClient.SqlConnection.Close() +289 EPiServer.DataAccess.DataAccessBase.CloseConnection() +103 EPiServer.DataAccess.PageSaveDB.Save(PageData page, SaveAction action, Int32 currentSid) +199 EPiServer.DataFactory.Save(PageData page, SaveAction action, AccessLevel access) +794 EPiServer.DataFactory.Save(PageData page, SaveAction action) +218 EPiServer.EditPage.SavePage() +90 EPiServer.Edit.EditPanel.SavePage() +69 EPiServer.EditPage.ᐁ(Object , EventArgs ) +226 System.EventHandler.Invoke(Object sender, EventArgs e) +0 System.Web.UI.Control.OnLoad(EventArgs e) +67 System.Web.UI.Control.LoadRecursive() +29 System.Web.UI.Page.ProcessRequestMain() +724 -------------------------------------------------------------------------------- Version Information: Microsoft .NET Framework Version:1.0.3705.288; ASP.NET Version:1.0.3705.288 I Application loggen (Event viewer), finner vi meldingen: Error: 17805, Severity: 20, State: 3 Invalid buffer received from client. Websiden har da ikke blitt lagret. Dette skjer hver gang vi forsøker å lagre den samme websiden. Har dere en løsning på dette problemet? mvh Svein Terje Gaup
#17232
Mar 25, 2008 19:32
Vote:
 
Det finns en hotfix til 4.11 for dette problemet, men vi anbefaler å oppgradere til 4.21.
#17841
Mar 25, 2008 19:42
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.