Version of EPiServer Commerce

ben
ben
Vote:
 

Hi there, 

Just a quick question: Which version is the latest version of EPiServer Commerce? 

I am using Windows8 PC with IIS8 and which version of EPiServer Commerce should I install? 

Now I just want to install EPiServer Commerce and the sample site(for testing purpose). 

Do you guys have any suggestions? 

Thanks! 

#70815
May 01, 2013 2:57
ben
Vote:
 

I have already installed the EPiServer CMS7 and had the sample Alloy website running in my PC already.

Now I am just wondering how I can create a e-store sample site which can manage products(is EPiserver Commerce the best choice in this case?). 

Thanks!

 

#70816
Edited, May 01, 2013 2:59
Vote:
 

If you have isntalled EPiServer Commerce on your PC, then you should able to install Enoteca sample site via Deployment Center.

 

All Actions -> Installed Products -> EPiServer CMS -> Version 7.0.586.1 -> Modules -> Install Enoteca Sample Site 7.0.243.0

 

You will be asked for existing CMS site which will be used as target site for Commerce module.

#70822
May 01, 2013 13:00
ben
Vote:
 

How come it said "Full text searching component is not installed " ... ?

How to install it ? 

#70823
May 01, 2013 13:12
Vote:
 

Try these.
http://msdn.microsoft.com/en-us/library/ms142490(v=sql.90).aspx
http://www.techrepublic.com/blog/networking/adding-sql-full-text-search-to-an-existing-sql-server/5546

#70825
May 01, 2013 14:53
ben
Vote:
 

Thanks K. 

http://www.techrepublic.com/blog/networking/adding-sql-full-text-search-to-an-existing-sql-server/5546

This link was what I found as well. But a bit confused what is the "installation media "?

Because when click "Add", a "Browse For Folder" is shown up and the message is "Browse for SQL Server 2012 installation media". 

Is that the folder containing the SQL Server installation .exe  or .iso file I downloaded online? Or those files stored somewhere in C:/Program Files ... ? 

#70826
May 01, 2013 14:59
Vote:
 

Installation media usualy refers to image/directory from where software was installed. Try to mount .iso file to virtual disk and browse to that disk when asking for media.

#70828
May 01, 2013 15:34