EpiServer Need version (8.1.0.75) Installation problem

Vote:
 

Hi,

I have installed new version (9.1.0.116) episerver CMS in my system. But I want previous version (8.1.0.75). I google it  and got some answers,

NuGet Package Manager CMD: Install-Package EPiServer.CMS -Version 8.1.0

but its not work.I want to install 8.1.0.75 Version.

Thanks,

#142583
Dec 15, 2015 7:06
Vote:
 

Hi,

Maybe you need to specify the source of the Nuget - it has to be set to EPiServer Nuget. You could also add the target project (if you have more than one).

Install-Package EPiServer.CMS –projectName MyProject -Version 8.1.0 -Source http://nuget.episerver.com/feed/packages.svc/
#142584
Dec 15, 2015 7:25
Vote:
 

It is worth noting that downgrades are not supported. Database schema changes etc are irreversible.

#142585
Dec 15, 2015 9:38
Vote:
 

You could also try changing the version in packages.config and run Update-Package –reinstall. But like Magnus said, you will need an old backup of the database as well.

#142587
Dec 15, 2015 10:18
Vote:
 

Thanks all,

Hi Oskar,

            I change the packages.confic and run Update-Package –reinstall. but  still i get one Error "NuGet Package restore failed for project Menu: Unable to find version '8.8.0' of package 'EPiServer.CMS'..How to resolve it ?.

Thanks,

Tamizhendhi

#142593
Dec 15, 2015 15:02