Vista and EPiServer Manager 1.3.2

Vote:
 
I get a message telling me that "This setup requires the .Net Framework version 2.050727...." when executing the .msi file. I have a clean Vista and I have .Net installed. What am I doing wrong?
#13169
Mar 25, 2008 18:35
Vote:
 
.Net 1.1 solved the prob.
#15488
Mar 25, 2008 18:47
Vote:
 
I had to remove the binding to .net 2.0 in the epimanager's config file to make sure it runs with 1.1 only to get it to work properly. /Fredrik
#15489
Mar 25, 2008 18:47
Vote:
 

Installing .Net 1.1 on top of 2.0 worked for me aswell. Very logical !

#38995
Apr 27, 2010 16:20