not able to save pagetype(s)

Vote:
 

I am experiencing an issue with pagetypes, that have been altered manually in Admin, for what pagetypes is allowed to create underneith.

I have tried to resolve this by using button "Revert to default" and "Use Default settings" under tab "Available Page Types" which seem to have no effect. 

I have even tried creating a scheduled job going through all pagetypes and programmatically calling "ResetContentType()" and saving the writable clone of each content type. But no change, and no error messages.

Please advise.

Version 11.10.6 is used for the CMS.

#255880
Jun 01, 2021 8:23
Vote:
 

Remember to click «Save» after clicking «Revert to default»?

#255881
Jun 01, 2021 8:40
Jonas Boman - Jun 01, 2021 8:54
Hi Tomas!

By clicking "revert to default" the page reloads and I am being navigated to Information Tab.
Clicking Save afterwords changes nothing, I'm afraid.
Vote:
 

Is there anything in the browser console or in log files?

#255897
Jun 01, 2021 13:26
Jonas Boman - Jun 01, 2021 13:51
No, nothing. I have ensured this by emptying the log file before the Revert Command.
Vote:
 

Is there any warning on the Content-type in admin -> Content type

Then try running the script given on the below thread

https://world.episerver.com/blogs/ollie-philpott/dates/2019/2/common-errors-when-developing/

#255899
Jun 01, 2021 15:26
Jonas Boman - Jun 02, 2021 7:19
Sorry, no. There is nothing like that present.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.