Episerver Self-Optimizing Block 404 (CMS 10.9.1.0)

Vote:
 

We have installed version 2.3.0 of EPiServer.Cms.AddOns.Blocks the latest version compatible with CMS 10.9.1.0 but when trying to use in the On-Page Editing view is throwing the following error. 

I've seen one other pots about a similar issue but no replies

#209589
Edited, Nov 19, 2019 13:52
Vote:
 

This was fixed in EPiServer.Cms.Addons.Blocks 2.3.1, which requires an upgrade to at least CMS 10.10.4.

There isnt much difference between the "On-Page editing" view and the "All properties" view for the Self-Optimizing block, but it will at least avoid showing a 404 error.

#210451
Nov 24, 2019 10:26
Scott Reed - Nov 24, 2019 10:29
Thanks, should of checked the bug list lol. At the moment this client can't be upgraded and we can't release to them but this issue although I've explained as you said there's no much difference