Epi CMS 9.10.1 - IIS hosting with Windows Authentication MODE

Vote:
 

Hi,

I am Abhsihek. I have empty INTRA-NET project in CMS 9.10.1 with Start Page. I have hosted it in IIS 8.5 with Windows Authentication mode.

When I browse the start page it ask me windows authentication and then page gets load properly.

But when I browse cms/edit url then it keep asking windows credential again and again. I have tried following.

  1.  Proper Read/Write access to Dir.
  2. In Registary disable the loop check back
  3. Added the Reg. Back Connetion Host names.

Please help me if you have I am missing any thing in above.

Thanks

Abhishek

#176792
Mar 27, 2017 13:19
Vote:
 

Do you mind posting a few screenshots?

#176799
Mar 27, 2017 16:25
Vote:
 

Thanks for reply. I am not able to post the screen at the moment. 

But it is simple browser popup asking for windows credential.

After that if you wanted to check RegsEdit  setting to disable loop check back then you can check it here.

Best

Abhishek

#176825
Mar 28, 2017 16:17
Vote:
 

This post is a little old but it would be worth checking to see if you have done everything mentioned: https://www.david-tec.com/2010/09/Checklist-for-setting-up-Windows-Authentication-in-EPiServer-on-a-development-machine/

#176826
Mar 28, 2017 16:56
Vote:
 

Thanks David!

yes I did it all, but it still promting for the credentials.

#176828
Mar 28, 2017 17:40
Vote:
 

[DON't GO ON PROD WITH THESE SETTINGS]

Apparantly its an auth issue, Allow logged in users to enter into admin

<location path="episerver/CMS/admin">
<system.web>
<authorization>
<allow users="*" />
</authorization>
</system.web>
</location>

create an admin account with proper admin rights. Windows user will also login.

Revert these settings back.

#176830
Mar 28, 2017 17:52
Vote:
 
#176905
Mar 29, 2017 15:36
This topic was created over six months ago and has been resolved. If you have a similar question, please create a new topic and refer to this one.