Make MAI packages compatible with CMS 10 packages

Fixed in

EPiServer.ConnectForMarketingAutomation 2.5.0

EPiServer.MarketingAutomationIntegration.Eloqua 1.4.0

EPiServer.MarketingAutomationIntegration.ExactTarget 1.3.0

EPiServer.MarketingAutomationIntegration.HubSpot 1.3.0

EPiServer.MarketingAutomationIntegration.Marketo 1.4.0

EPiServer.MarketingAutomationIntegration.MSDynamics 1.4.0

EPiServer.MarketingAutomationIntegration.Pardot 1.3.0

EPiServer.MarketingAutomationIntegration.Salesforce 1.3.0

EPiServer.MarketingAutomationIntegration.Silverpop 1.3.0

EPiServer.Marketing.Automation.Forms 1.1.0

Created

Oct 21, 2016

Updated

Nov 08, 2016

State

Closed, Acceptance tests pass


Description

This story implements CMS 10 support for Marketing Automation packages.