Google Analytics Commerce not compatible with Commerce 12.x

Found in

EPiServer.GoogleAnalytics 2.1.1

Fixed in

EPiServer.GoogleAnalytics 2.2.0

Created

May 02, 2018

Updated

May 14, 2018

State

Closed, Fixed and tested


Description

Steps to reproduce

1. Install a Commerce 12.x site.
2. Install GA.

Expected: GA.Commerce is compatible with Commerce 12x.

Actual: Cannot install because GA.Commerce 2.1.1 depends on Commerce.Core [11.5, 12.0).