CMS deprecating old Gadget framework

Found in

EPiServer.GoogleAnalytics 1.10.0

Fixed in

EPiServer.GoogleAnalytics 2.1.0

Created

Oct 25, 2016

Updated

Feb 26, 2018

State

Closed, Fixed


Description

In CMS 10 (not done yet), CMS is deprecating the old Gadget framework. http://world.episerver.com/documentation/Items/Developers-Guide/Episerver-CMS/9/User-interface/dashboard-gadgets2/Dashboard-gadgets/
The old gadget framework was introduced in CMS 6. GA has been using this gadget framework. We should remove those dependencies.