Migration error

Member since: 2001
 

Hello

When running the Migration Tool I get the following error directly after selecting the 4.62 and 5 R2 web.config: "Validation of configuration files failed. Target errors: Target site failed to respond, reason: Unable to connect to the remote server"

I'm following the migration tool tech note (http://world.episerver.com/en/Documentation/Items/Tech-Notes/EPiServer-CMS-5/EPiServer-CMS-5-R2/EPiServer-CMS-Migration-Tool-11/) and can't find anything helping my case there, not in the migration tool faq (http://world.episerver.com/en/FAQ/Items/EPiServer-CMS-Migration-Tool/) either.

Anyone got any ideas? Help appreciated!

Kind regards,
Patrik

#28150 Feb 23, 2009 10:37
  • Member since: 2008
     

    Hi Patrik,

    The error seem so point to the target site not running. Can you surf to the 5 R2 site?

    #28166 Feb 23, 2009 14:47
  • Member since: 2004
     
    Are you doing the migration in Windows XP?  As I understand it, it is not possible to perform the migration on IIS 5.1 (Win XP) due to the fact that it only allows one site at the time to run.
    #28169 Feb 23, 2009 15:40
  • Member since: 2001
     

    Alas, I've only tried the migration on my dev XP machine so far.

    I'll run a migration test on a Win Server and see what happens and get back, if for no other reason than for the sake of documentation. Thanks for the input! 

    #28191 Feb 24, 2009 12:39
  • Member since: 2004
     
    The migration tool works fine on Windows Server 200x machines where you can have multiple sites running - I am performing a migration job right now.
    #28193 Feb 24, 2009 14:04
  • Member since: 2003
     
    You only need to have the target site (R2 site) running, so running the migration on XP is not a problem.
    #28198 Feb 24, 2009 18:45
  • Member since: 2001
     

    Hello again

    Running the migration tool on W2k3, SQLS2k5, 4.62 and 5 site, gives me a runtime error when the migration starts (that is, after selecting web.configs etc):

     

     

    System.NullReferenceException: Object reference not set to an instance of an object.     at EPiServer.Migration.LanguageSetting.GetLanguageIds() ... 

     

    I'll give the XP migration another try (thanks Mari).

     

    #28290 Mar 02, 2009 10:39
  • Member since: 2001
     

    Hello again, just letting you know that migrating using XP worked just fine. Thanks for the help.

    Regards,

    Patrik 

    #28648 Mar 17, 2009 13:24
  • This message was deleted by Anna Alnefelt at May 18, 2009 16:15.
  •  

    Hi

    Im also keeps running into the same problem during my migration.

    Anyone got any idea?

    * Yes Im running the 5R2 site.

    * Yes I can surf to it.

    * Yes Im using XP, SQL2005, VS2005/2008, .net3.5, etc....

     

    Regards

    //Ola

     

    #37114 Feb 22, 2010 9:01
  •  

    Hello again

    Solved it!

    When you setup your 5R2 site you uses port:17000

    in webconfig under <sitesettings> replace siteUrl="http://yourComputerName:17000/"

    with siteUrl="http://yourComputerName/"

    Anyway it solved my problems, hope its helping you aswell.

    Regards

    //Ola

     

    #37125 Edited, Feb 22, 2010 10:16
First   1 2   Last 
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.
Please login to post a reply