Script error if only Forms.Core installed on site

Found in

EPiServer.Forms 4.4.4

Created

Apr 11 2017

Updated

Jun 30 2017

Fixed in

EPiServer.Forms 4.6.1

State

Closed, Fixed and tested

Voting

Affected? You can raise the priority of a bug by voting for it. By doing so, you will be helping our developers to choose which bug to fix next.

Voting is disabled for closed bugs.

0

Description

Precondition
An MVC site now works properly. Note: This site has never installed Forms before.

Steps to reproduce

  1. Install EPiServer.Forms.Core to the site.
  2. Go to edit mode. The results are:
  • Script error in the Console window.
  • Edit mode cannot be accessed.

Comments