Episerver - update 264

New release of Episerver Advance (content recommendations using Strategy container block).

The update applies to Episerver projects version 7.5 and higher, and contains finalized work items included in the latest iteration. Continuous release updates are cumulative to include previous updates. Episerver supports all platform updates and strongly recommends that you keep ongoing projects up-to-date. You can install the updates from the Episerver NuGet feed.

Main packages
This release information lists updated main package versions for the Episerver platform. When a release is built, other dependent packages also may be bumped to new versions, although they contain no publicly visible changes. This is done to avoid dependency errors. When you upgrade, NuGet alerts you to upgrade related packages to the required versions. For Commerce, it is important to ensure that you are running the same version of CMS and Commerce, both in the front-end and back-end applications.

Updated main packages

Click a package in the list to see work item details.

Personalization_32.svgEpiserver Advance

  • EPiServer.Personalization.CMS.Core 1.0.0
  • EPiServer.Personalization.CMS.UI 1.0.0

New feature:

    •  ADV-276: Content recommendations using the Strategy container block
      The Strategy Container block retrieves content recommendation data from the Advance API and displays content suggestions based on a strategy, such as popular content or what other users read. See also: Episerver Strategy container block.

Important notifications

Related topics

Last updated: May 20, 2019