New install: Getting an error during intallation

 

When I try to install EPiServer Mail I get an error in the end of the installation that says "Install failed, can't determine EPiServer CMS UI path".

I'm using Vista, IIS7, EPiServer CMS 5.2.375.7 and EPiServer Mail 4.3.0.0.

Any ideas why this error occur?

#26326 Dec 02, 2008 13:30
  •  
    EPiServer Mail can't be installed if you are using the R2-version at the moment.
    #26383 Dec 03, 2008 11:03
  • mattias.liljenzin
    Member since: 2008
     

    Im getting the same error even though the workaround for r2.

     This is my virtual path binding:

    <add virtualPath="~/secured/"
    physicalPath="C:\Program Files\EPiServer\CMS\5.2.375.7\application\UI"
    name="UI"
    type="EPiServer.Web.Hosting.VirtualPathNonUnifiedProvider,EPiServer"/>

     I've copied the UI folder to the root of my site and renamed it to secured, but i still get the same error.

     Am i misunderstanding the workaround:?

    http://world.episerver.com/en/Blogs/Sebastian-Lundh/Dates/2008/12/EPiServer-Mail-43-to-work-with-R2/

     

    #27015 Edited, Jan 14, 2009 11:01
  • Petter Klang
    Member since: 2008
     

    Hi Mattias,

    As I understand it you should delete the virtual path binding and not rename the UI folder. Does that work?

     

    #27025 Jan 14, 2009 14:51
  • mattias.liljenzin
    Member since: 2008
     
    Hello,

    I forgot to mention that i deleted the whole tag:

    <add virtualPath="~/secured/"
    physicalPath="C:\Program Files\EPiServer\CMS\5.2.375.7\application\UI"
    name="UI"
    type="EPiServer.Web.Hosting.VirtualPathNonUnifiedProvider,EPiServer"/>

    Copied the UI folder to web site root and renamed it to 'secured', but still no success. Was that what u meant?

    Regards,
    Mattias

    #27026 Jan 14, 2009 14:53