The demoTemplate is for CMS5 sp3 or the Comunitiy

Vote:
 
Hi, I want to use the the demoTempalte forum and blog. Do I need to install the Community?
#23436
Sep 05, 2008 13:19
Vote:
 

No.

/Fredrik 

#23437
Sep 05, 2008 13:39
Vote:
 

Hi,

No that demo package is for EPiServer CMS 5.

For information, we are working on new demo templates for episerver community. Finished later this fall (1-2 ish months away).

--Per

#23438
Sep 05, 2008 13:42
Vote:
 
how to use the demoTemplate? I am quite confused. Could give an example how to use the forum template.
#23439
Sep 05, 2008 13:55
Vote:
 
hey hu u find everyone in this forms its david buckley here did u ever get pro bumb finsihed so they throw u into episerver u likeing it hope the rest of the gang are well
#23472
Sep 06, 2008 23:12
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.