EPiServer 5.1.422.4 can only be used with database version 5100, current version is 96

Vote:
 
Is there any way to make my SQLExpress database file "upgraded" to 5100? I have started the project on my local computer then moved the database and attached it to our development server. Is this why this error message pops up? EPiServer 5.1.422.4 can only be used with database version 5100, current version is 96. Make sure both database and assemblies are upgraded correctly.
#15791
Mar 25, 2008 19:07
Vote:
 
Hi Sounds like you are running a RC version on your machine, using database version 96. "You can manually fix this in the stored procedure db.sp_DatabaseVersion, change return from 96 to 5100." from http://www.episerver.com/en/EPiServer_Knowledge_Center/Developer-Forum2/EPiServer-Developer-Forums-/EPiServer-CMS-version-5/13388/
#16380
Mar 25, 2008 19:08
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.