Corrupt PublicTemplates.csproj file?

Vote:
 
Have installed RC4 and got the site up and running. When I am trying to open PublicTemplates.csproj I get "The operation could not be completed. The parameter is incorrect. Any suggestions on how I can open EPiServer in Visual Studio 2005?
#15754
Mar 25, 2008 19:07
Vote:
 
My guess is that you don't have Microsoft Visual Studio 2005 SP1 installed, which is a prerequisite for EPiServer CMS.
#16286
Mar 25, 2008 19:08
Vote:
 
I have Visual Studio 2005 SP 1 installed
#16287
Mar 25, 2008 19:08
Vote:
 
Double checked the SP1, It had not been correctly installed
#16288
Mar 25, 2008 19:08
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.