Setup of new installation

Vote:
 
Hi! I have been using the manager to create an offline installation and everything worked fine until I was about to try the site for the first time. I get redirected to the /admin/setup.aspx page were I get prompted to choose a system language but at the same time I get an error that reads "Error! No setup files in folder "c:\Program Files\EPiServer\Manager\Modules". I checked that path and as it said there were to files in it. This error also seems to gray out the submit button on this page so I have no chanse to set the system language. So my question is as follows; which files are supposed to be in that path? Can i download them from here or is there a possabillity that they exist on my cumputer but at a different location? /Tommy
#15687
Mar 25, 2008 18:59
Vote:
 
Hello, Can anyone help? I have the same problem. Path: C:\Program Files\EPiServer\Manager\Modules is empty on my computer. Piotr
#16153
Mar 25, 2008 19:08
Vote:
 
Hi, I used disasembler and have a look into admin.aspx codebehind. This class in OnLoad looks for files epix or epi4. I don't know what are the epix files but I copied EnglishSample.epi4 to C:\Program Files\EPiServer\Manager\Modules, unfortunatly (as I could expect) its not possible to import data from episerver 4.* to 5.* Can any one tell me how can I get sample page of english pages for EPiServer CMS ? Piotr
#16154
Mar 25, 2008 19:08
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.