Setting SqlServerMembershipProvider error

Vote:
 
When I follow the EPiServer CMS installation instructions I can not get the through the provider step. When I choose SqlServerMembershipProvider and click "test" I get the following error: "Could not establish a connection to the database. If you have not yet created the SQL Server database, exit the Web Site Administration tool, use the aspnet_regsql command-line utility to create and configure the database, and then return to this tool to set the provider. " I have then run the aspnet_regsql to set up the database. I use a SQL 2005 Express database. After that I still get the same error in the ASP.NET Administration Tool.
#15678
Mar 25, 2008 18:59
Vote:
 
The solution was to execute the following commands in SQL. exec sp_configure 'user instances enabled', 1 RECONFIGURE
#16141
Mar 25, 2008 19:08
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.