Episerver 5 VS2008 SQL 2005

Vote:
 
Is Episerver 5 able to used with vs2008 beta 2? I tried running the install on a vm with vs2008 beta 2, sql 2005 and .net 3.0 and .net 3.5, but it says prequisits are missing. As anyone tried this. I am also having issues pointing to a SQL 2005 database instead of sql express. Does anyone have anything that can help?
#15831
Mar 25, 2008 19:07
Vote:
 
Is not working with VS2008, as our prerequisite are VS2005, and this is missing:) What kind of problem you get with pointing to SQL Server? Regards, Tibi
#16450
Mar 25, 2008 19:09
Vote:
 
I'm searching in the Episerver forum for any solution to use VS2008 together with EpiServer 5 SDK, but I can't find anything. Now have VS2008 been released for about 1.5 month. Is there any solution for this out yet? Regards, Andreas
#16451
Mar 25, 2008 19:09
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.