404 Not Found Error on http://[host]/Secret/UI/edit/defalut.aspx even though it exists on folder structure

Vote:
 
I'm running to a 404 error when I try to access the editing mode for my site. If I go to the address, http://[host]/Secret/UI/edit/, I receive a login page, I sign in, and then I get the following error: Incorrect link The link you gave does not work, either because the page it points to has been deleted or moved. If you clicked on a link, please inform the site’s webmaster that the link is faulty. Detailed error information (authorized by permissions to functions) Error occured 10/3/2007 2:30:15 PM User IP [host] User Agent Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; InfoPath.1) Url http://[host]/Secret/UI/edit/default.aspx Referer (none) Exception details: HttpException: Not Found Http status: 404 NotFound Stack trace: [HttpException: Not Found] I'm not quite sure why it cannot find the page. I have verified in IIS that the default.aspx page exists. This had ocured before and I reinstalled the EPiSerer project onto IIS as well as restarted the server and I was able to get to the edit pages. However, the next day, I have tried to go to the edit section and I receive this error. The only thing I have changed is the web.config for the site information to change to a different defautl site when I access the [host]. I have tried changing this back, but still get the 404 error.
#15805
Mar 25, 2008 19:07
Vote:
 
Make sure that your siteUrl, uiUrl and utilUrl settings in site settings in web.config corresponds to the [[host]] you are using. uiUrl should typically be uiurl="http://[host]/Secret/UI/" Also: Note that your heading refers to defalut.aspx, and not default.aspx
#16397
Mar 25, 2008 19:08
Vote:
 
Yeah I noticed the mispelling, it is default, it was a type in the subject heading, verified the uiURL and still have the issue
#16398
Mar 25, 2008 19:08
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.