EPiServer XhtmlEditor html5 support

Vote:
 

Is it possible to enable full html5 support to the TinyMCE editor? 
If not, where can I disable the html validation (verify_html: false)?

#65924
Feb 14, 2013 14:26
Vote:
 

Hi!

I think that the html validation for the Tiny MCE version used in EPiServer 6 R2 and EPiServer 7 (same version) is kind of rigid and non-supporting to HTML5. There will be an upgraded version of TinyMCE with HTML5 support in the UI-upgrade that will be released soon for EPiServer 7 (http://world.episerver.com/Articles/Items/2nd-Preview-of-the-New-EPiServer-7-CMS-Editorial-Interface/).

#65925
Feb 14, 2013 14:40
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.