EPISERVER MIRRORING

Vote:
 

We want to implement Mirroring between UAT and Production sites. 

We are having problems in Configuring Mirroring. 

a.) While configuring Mirroring, we are trying to create a channel between Source Site and Target site but we are unable to create that channel.

We have read an Episerver Link that says The target site may have Windows / Forms Authentication. We are trying to ping the target site from source site but it is not working. 

b.) Secondly, Mirroring service is hosted in Web services folder of the application. It must have Basic Authentication to execute. Now, the website is hosted at IIS7 and in IIS 7, Windows and Forms Authentication does not co-exist in Standard Mode.

The web service should be hosted with Basic Authentication and internal Web services used are within the application folder. In IIS7, Form authentication and Basic Authentication does not co-exist for standard mode.

#58915
May 11, 2012 8:24
Vote:
 

KIndly provide any suggested solution.

#58916
May 11, 2012 8:27
Vote:
 

Are you using mirroring 1.0 or 2.0?

 

#58925
May 11, 2012 10:32
Vote:
 

mirroring 2.0 and our websites are hosted on IIS7.

#58930
May 11, 2012 11:26
Vote:
 

For 2.0 mirroring you can change the mirroring application to a separate IIS site. The the mixed mode issue describe is no problem.

#58955
May 12, 2012 20:54
Vote:
 

We are not using custom Mirroring application but are using the inbuilt PageMirroring service and the service resides in the destination website.

Also, when we create a channel for mirroring between source and destination, the source site expects the destination address.

 

#58963
May 14, 2012 12:36
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.