Not able to access gadgets from MobileCenter on Iphone

Vote:
 

I have installed MobileCenter on the server, followed the guidelines for the configuration and downloaded the mobilecenter app. The user I'm using have access rights to both edit and admin mode, and is set to act as an web service user.

The gadget i have choosen from the iPhoneActivator in the Online Center is shown in the app, but when I try to access one of them, for example QuickLinks, I get redirected to the login page. When I fill in username and password and press log in, the app just quits everything.

It seems like I have an issue with the access rights when trying to access the gadget, but I cannot figure out what it is.

Anyone have an idea about what I can do to fix it?

#61787
Oct 02, 2012 9:44
Vote:
 

Could you check that basic authentication is enabled and access rights are set up as it is described here?

#61799
Oct 02, 2012 11:43
Vote:
 

Basic authentication is enabled and access rights are set up as in the description. When I have tried to add severeal gadgets from the iPhone Activator gadget, most of them give me the log in page. But the activator it self, I'm able to access through the iPhone. But as I activate the different gadget, the list of gadgets in the iPhone Activator has been duplicated. When I check the "Changed pages" in the iPhone activator, I'm not able to see the chosen gadgets on my iPhone. Then it is just loading and not answering.
Today when I tried it again. I cannot get it to work again even if I remove all the checked gadgets. It is just loading for ever.

If anyone have a clue about what I can do to fix it, I will be gratefull

#61953
Oct 08, 2012 14:58
Vote:
 

Hi Kristine

I blogged about some "gaps" in the MobileCenter documentation a while back.

check the Access Rights section, you might have missed a setting.

http://www.epinova.no/blog/arild-henrichsen/dates/2010/10/first-experiences-with-episerver-mobilecenter/

 

#62307
Oct 19, 2012 22:40
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.