Alloy tech template page title on admin/edit mode

Vote:
 
I'm using the alloy tech template. During Admin/Edit mode, the page title changes to "Alloy Technologies - EPiServer CMS 6.1.379.0 (64 bit process) - NOT FOR COMMERCIAL USE." During view mode, the page title is our website's page title. But in view mode, it's not. How can I change that one? Thanks.
#50363
Apr 29, 2011 2:15
Vote:
 

The first part (Alloy Technologies) is fetched from the site display name which you can configure in the CMS admin mode under config - system settings - name of website, or in web.config/episerver.config under the episerver/sites/site/siteSettings node.

The "not for commercial use" part is simply because you are running on a non-commercial license like a developer license.

#50366
Apr 29, 2011 6:40
Vote:
 

I see. So it's somehow related to the license we're using.

Sorry my first post wasn't clear.

During view mode the page title is "Our Website"

During admin/edit mode the page title is  "Alloy Technologies - EPiServer CMS 6.1.379.0 (64 bit process) - NOT FOR COMMERCIAL USE."

Where is it getting the "Alloy Technologies" Page title?

With our current setup, I was expecting it to be  "Our Website - EPiServer CMS 6.1.379.0 (64 bit process) - NOT FOR COMMERCIAL USE."

 

Thanks.

#50593
May 05, 2011 3:02
Vote:
 

The "Our Website" part could come from anywhere, it depends on how your page templates have been coded. The Html title element could either be set more or less direcly in the page markup, or more likely the Page.Title property is set in the code somewhere.

The "Alloy Technologies" part on the admin/edit mode pages comes from the setting i described, unless the edit/admin mode have been customized somehow (with that title I doubt they have).

#50594
May 05, 2011 6:40
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.