Upgrade from 5.2.375.236 to 6.0.530.0

Vote:
 

Hello there,

  I am trying to upgrade the site to version 6 R1, and have some issues. First of all my site and database are on two different machines. The database version is "Microsoft SQL Server 2008 R2 (SP2) - 10.50.4000.0 (X64)   Jun 28 2012 08:36:30   Copyright (c) Microsoft Corporation  Developer Edition (64-bit) on Windows NT 6.1 <X64> (Build 7601: Service Pack 1) (Hypervisor)"

Errors:

1- Time out issue on executing sql server and it stops on "exec dbo.netCreatePage". I commented this line to run it later after upgradtion but later on got the following message?

 

2- Error - Dynamic Data Store 6.0.318.113 can only be used with database version 6001, current version is 6204. Make sure both database and assemblies are upgraded correctly.

Please note, I have done one upgrade earlier, but was different version of the database. 

You help is much appreciated.

Imran

#66101
Feb 20, 2013 10:43
Vote:
 

I think you need to do two things here:

1. EPiServer Deployment Center connects to the database using your current windows credentials. Make sure your windows user has sufficient rights in the database.

2. Start over with a fresh copy of the database. It seems to have been corrupt in your first attempt to upgrade.

#69596
Mar 28, 2013 19:59
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.