CMO 2.0 on R2

Vote:
 

Hi,

 

We have a brand new installation of 6 R2 but now cannot install CMO 2.0 because it requires 6.0. What can we do?

 

Thanks.

#50021
Apr 08, 2011 15:41
Vote:
 

Even though its not officially supported you are able to install and set up CMO 2.0 on an R2 CMS, Composer, Commerce, Relate site. See http://world.episerver.com/Modules/Forum/Pages/thread.aspx?id=40911 for some pointers in case of trouble

#50039
Apr 11, 2011 12:45
Vote:
 

Nope, can't work. The installer looks for version 6.0 or it cannot continue. I need an official response.

#50062
Apr 11, 2011 21:49
Vote:
 

That's right, EPiServer CMO 2.0 is built for EPiServer CMS 6 and installer requires version 6. Even if you managed to install CMO 2.0 on CMS 6 R2 manually, you have to play with assembly redirects. That is not officially supported.

EPiServer CMO 2.1 for CMS 6 R2 is released. You can download it here: http://world.episerver.com/Download/Categories/Modules/EPiServer-CMO/

#51261
May 30, 2011 23:04
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.