Can't compare page versions after upgrade

Vote:
 

Hi!

You've probably been notified about this before but I'll make a post about it anyway.

After upgrading from EPi 5 to EPi 6 we receive an error whenever we try to compare page versions in admin mode.

Is this a known bug, and if so, how can we resolve it? Upgrading to EPi 6 R2 Beta seems shaky just because it's beta.

 

//Marcus

#49503
Mar 22, 2011 8:59
Vote:
 

I know there is one of the compare modes which fails if you use Session state in the page template code.

#49523
Mar 22, 2011 11:31
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.