Should the migration tool work on XP

Vote:
 

Hi,

I am about to start upgrading a dev site on my local box from 4.62 to CMS 5 R2 using the migration tool.

Can I just check, does the migration tool work on XP? I only ask because it struck me that the tool may want to access both sites via IIS.

Thanks in advance 

 

#31321
Jul 20, 2009 19:58
Vote:
 
The migration tool works on XP just fine. I've used it myself on my XP machine. You only need to have the R2 site running while you migrate your site.
#31338
Jul 21, 2009 15:42
Vote:
 

Thanks for the reply, I tried today but ran the existing site!

Regards

 

#31358
Jul 22, 2009 18:14
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.